FC2ブログ

Yugaの月記

日記はムリなので月記としての活用を試みています。

Windows7環境構築開始

ソフマップ.comで予約したwin7だが、滞りなく発売日当日に到着した。
早速、インストールを開始。

インストール説明書を読んでいると、どうやらアップグレード版は
あらかじめインストール先HDDに旧OS(XP)がなければならないらしい(^^;

面倒な仕組みだ(^^;

幸い、インストールするSSDには作業途中のXP64が入っていたので
今回はさほど問題にならなかったが。

どうせXPからではクリーンインストールしか選べないんだからそんな事チェックしないでよ!とか思う。

さて、Win7のCDより起動し、SSDのパーティーションを切りなおしてインストール開始(^^
この時点でXPは完全に消える(笑)
もしかしたらXPが入っていないHDDとかだと
このパーティーション操作画面の前でアラートが出てインストール中断って事なのだろうか?


OSのインストール作業は何も問題なく完了。
アップグレード版にも関わらず、旧プロダクトIDを聞いてこないところをみると、
やはり予めHDDに旧OSが入っていなければならないってことだろう(^^;


まず、インストール直後の状態でDualモニタに対応していた(^^。
まあ専用のドライバで更新する必要があるのだろうが、とりあえずラクチンに感じた点だ。

あと、付箋ソフトが標準で付いている(^^
これはちょっと得した気分になった(笑)

インターネットへの接続も問題なく完了。
早速のWindowsUpdateも順調に完了。(^^)


見た目と全体の構成はVISTAと同じなのでXPから移行した人は操作性の違和感にかなり面食らう。


さて、肝心のCINEMA4DとPoser7のインストール作業に移ろう。

これらのソフトがインストール出来ないようでは本末転倒だ(^^
まずはCinema4Dのインストール。

VISTAからお馴染みの管理者モードでインストール開始(^^
途中ファイアウォールのチェックを経たが特に問題なく完了した(^^

とりあえず起動してみる。
お♪XP64の時に問題になっていた
「4分割プレビュー画面時に各画面の描写が著しく悪くなる」
という問題が解決した。これはラッキー(^^

テキトーに動かしてみたが今のところ問題はなさそうだった(^^


つぎ、Poser7。
Windows7にPoser7で、同じ7繋がりだから大丈夫でしょう(笑)

と思ったら、インストーラで表示されるテキスト文字が化け化け(^^;
ボタンとかは問題ないのになんで?

だめじゃんこれじゃ、、、と思いながら読めない「利用許諾」をデフォルト承認しながら
インストールを強行した。

とりあえず完了した。が、Win7に「インストール失敗したみたいだけどもう一回挑戦する?」と聞かれる始末。
失敗したって分かるんだったら次は大丈夫なんだろうな?と言いながらリトライ(^^;

結果は同じ。
これじゃ無限ループだねと思えたので、インストールは終了することにした。

あまり期待せずにPoser7を起動。
すると、、、あれ?問題なく動くぞよ?(^^;
とりあえずサイモン氏が画面に登場した。

メニューもボタンもちゃんと日本語で表示されている(^^

とりあえず動いているので、先にPoserのパッチをあててしまおう(^^。

パッチファイルはNASにしまってあるので、そこから取り出せばOK。

.....あれ? NASにアクセスできない(^^;
NASは認識しているようだが、IDまたはパスワードが違うって言われて入ることができない(^^;

いろいろ試行錯誤するが全く駄目。
インターネットで「Windows7 NAS 」とかで調べても有効な情報はまだない(^^;

困ったな。Windows7駄目じゃん(^^;

念の為、最近買ったもう一台のNASにも接続してみた。
......繋がる(^^;

Windows7が悪いんじゃなくてNASの方がダメなのか(^^;
まあ古いNASなのでファームウェアーのアップデートとかが必要なのかもしれない。

と思って昨日は終了した(^^;


で、今朝ふと思いついた。

Windows7の問題じゃなくて実はVistaからの問題かもしれない(^^;
そう思って改めてネットを検索。

すると出てきた出てきた(^^)。
http://plusd.itmedia.co.jp/pcuser/articles/0708/24/news024.html
http://www.usefullcode.net/2006/12/windows_vistanas.html

繋がらないNASはBUFFALOの”HD-HTGL/R5シリーズ”。
かなり前の製品なのできっとこれだろう(^^;

とりあえず2番目の記事にあるセキュリティポリシーの設定の方をやってみた。

リンク先が消えてしまうとナンなんで簡単な手順を書いておく(^^

コントロールパネル

管理ツール

ローカルセキュリティポリシー

ネットワークセキュリティ:LAN Manager認証レベル

「LMとNTLM応答を送信する」にする

ただし、Windows7の迷惑カテゴリ分けのおかげで、
なかなか目的の場所にたどり着けない(^^;

ようやく見つけることに成功し設定完了。

さあどうだ~?

ダメ(^^;

何か手があるんだろうけど、とりあえず棚上げすることに.....

旧環境(XP64)に戻してアクセスできないNASの中にある
必要なファイルをcoregaのNASへ移動することにした(^^;


そんな雰囲気でWindows7の設定は完了した。
使用感は次の機会にでも(^^
スポンサーサイト



コメント

Win7メモリ占有について

Win7 導入おめでとうございます。

 早速ですが、一つだけ教えて下さい~。
 OS 単体でのメモリ使用は如何ほどでしょうか?
 Vis太は初期導入状態で、Win起動直後(アプリケーションは何にも未起動)で 1.9GB。
 Aero やガジェットなどいらない機能を不使用にして、画面テーマを「Winクラッシック」に変更して、起動直後0.9GB、と言う状況であります(うちの環境の場合)。
 OS が喰うメモリの量が少しでも減ってれば良いんだけどな…。

  • 2009/10/26(月) 12:38:58 |
  • URL |
  • 基上(motokami) #mQop/nM.
  • [ 編集]

ちょっと調べてみました。(^^)

すでにMS社製のアンチウィルスツールがインストールされていますが、それ以外の
常駐ソフトがまだ入っていないインストール直後の素の状態で、1.2GByteくらいでした。
タスクマネージャでみる限りでは、ホストプロセス88MByte、
アンチマルウェアプロセス57MByteが比較的使用量が大きいプロセスのようです。
(アンチマルウェアとアンチウィルスが同じプロセスかどうかはわかりません(^^;)

ちなみにAeroについてですが、今回バージョンではあまりメモリを消費せずに
さらには有効にした方が描画パフォーマンスが高いようなので
無効にする事は想定しない方がよさそうです(^^。
http://builder.japan.zdnet.com/sp/windows-7/story/0,3800092267,20401527,00.htm
http://builder.japan.zdnet.com/sp/windows-7/story/0,3800092267,20401886,00.htm

  • 2009/10/26(月) 20:17:22 |
  • URL |
  • yuga #t50BOgd.
  • [ 編集]

回答ありがとうございます

早速のご回答、感謝致します。
 どうやら、OS 自体のメモリ使用量も微妙に改善されているみたいですね。

 いいな~、いいな~。
 まぁ、うちの場合はそれ以前に、C4D のアップデートを何とかしないと…。

 ともあれ、調査頂き、ありがとうございました。

  • 2009/10/27(火) 01:04:30 |
  • URL |
  • 基上(motokami) #mQop/nM.
  • [ 編集]

参考になればなによりです。(^^

C4Dのアップデートについては、
私はそろそろ息切れの予感(^^;
基上さんはスタジオバンドルなので更に大変だと思います(^^;
MoGraph(?)とかも動画やってれば面白いんでしょうけどなかなか(^^;

  • 2009/10/27(火) 08:41:04 |
  • URL |
  • yuga #t50BOgd.
  • [ 編集]

コメントの投稿

管理者にだけ表示を許可する